Heroku Changelog Python 2.7.6 and 3.3.3 Support

Change effective on 21 January 2014

Heroku now supports Python 2.7.6 and 3.3.3. You can specify a version with a runtime.txt file.

Python 2.7.6 is now default for all new Python applications. Existing applications will not be automatically updated.