Default JDK update

Change effective on 09 February 2017

Heroku’s support for Java, Scala, Clojure, Groovy and JRuby now uses OpenJDK 8u121 as the default JDK version. The default for Java 1.7 remains OpenJDK 7u111. Please visit the Dev Center for more information on Java version support.