JRuby now available

Change effective on 29 October 2014

The Ruby stack now supports JRuby in 2.0.0 (experimental), 1.9.3, 1.8.7 modes.

To use JRuby in Ruby 1.9.3 mode, add this to your Gemfile:

ruby '1.9.3', :engine => 'jruby', :engine_version => '1.7.16'

Adjust the ruby value depending on the mode you wish to use.

The JRuby release notes can be found here.