Heroku Changelog Heroku Postgres Legacy Infrastructure Deprecation

Change effective on 20 August 2014

Heroku is deprecating support for all databases running legacy infrastructure. This consists of databases running Ubuntu 10.04 (Lucid). This deprecation is part of our documented version support policy.

Deprecated databases will be automatically migrated to the latest infrastructure and version of Postgres on or after December 3rd, 2014. We urge customer to migrate and update their database themselves prior to this so that they can test application computability with and perform the migration on their own schedule.