Heroku Changelog PostgreSQL 9.0 Deprecation

Change effective on 20 August 2014

Heroku is deprecating support for all databases running PostgreSQL 9.0. This deprecation is part of our documented version support policy.

Deprecated Postgres databases will be automatically migrated to the latest version of Postgres on or after December 3rd, 2014. We urge customer to migrate and update their database themselves prior to this so that they can test application computability with and perform the migration on their own schedule.