Heroku Changelog Python 2.7.8 Support

Change effective on 02 July 2014

Heroku now supports Python 2.7.8. You can specify a version with a runtime.txt file.

Python 2.7.8 is now default for all new Python applications. Existing applications will not be automatically updated.