Heroku Changelog Platform API collaborator management endpoints now require `write-protected` OAuth scope

Change effective on 15 October 2013

The platform API endpoints for collaborator management now require the write-protected OAuth scope to be accessed (previously, they only required write).