Heroku Changelog Clojure apps now use Leiningen 2.1.2

Change effective on 02 April 2013

Newly-deployed Clojure apps will now use Leiningen 2.1.2 when they declare a dependency on a newer version of Leiningen. Version 1.7.1 is still available for those that haven’t updated yet.