Ruby 2.7.0-preview1 now available on Heroku

Change effective on 30 May 2019

Ruby v2.7.0 preview1 is now available on Heroku. To run your app using this preview version of Ruby, add the following ruby directive to your Gemfile:

ruby "2.7.0"

For more information on Ruby 2.7.0-preview1, you can view the release announcement.

Note: This version of Ruby is not suitable for production applications. However, it can be used to test that your application is ready for the December release of Ruby 2.7.0 and to provide feedback to the Ruby core team.