PHP 5.5.27, PHP 5.6.11, and extensions updates

Change effective on 10 July 2015

The following new PHP runtime versions are now available on Heroku:

  • PHP 5.5.27
  • PHP 5.6.11

The following PHP extensions have been updated:

  • blackfire to version 0.25.1
  • mongo to version 1.6.10
  • newrelic to version

PHP applications will now write a warning to the log during the startup of a dyno if the Blackfire or New Relic add-ons are enabled but the corresponding PHP extension is not yet installed.