Heroku Postgres Expensive Queries General Availability

Change effective on 12 August 2014

Heroku Postgres' Expensive Query viewer is now generally available. It is available for all Standard, Premium, and Enterprise tier databases with PostgreSQL version 9.2 and above.

The documentation for Expensive Queries is available here.