Heroku Changelog Ruby 2.1.1 now supported on Heroku

Change effective on 24 February 2014

Ruby v2.1.1 is now available on Heroku. To run your app using this version of Ruby, add the following ruby directive to your Gemfile:

ruby "2.1.1"

Ruby 2.1.0 Deprecated

Following the updated Ruby Version Policy, Ruby “2.1.1” should be fully backwards compatible with “2.1.0”. There will be no additional patches to “2.1.0” hence Heroku will deprecate its support. Ruby 2.1.1 replaces 2.1.0 on the Heroku platform and you are recommended to upgrade your application to “2.1.1” for the most stable up-to-date version available.