Heroku Changelog Fix nokogiri 1.6.0 on Ruby

Change effective on 06 August 2013

Ruby customers using nokogiri 1.6.0 were affected by this issue. You would see the following warning: Nokogiri was built against LibXML version 2.8.0, but has dynamically loaded 2.7.6. We have deployed a fix to the ruby buildpack that builds against the system LibXML on cedar which fixes it.